Tunneling Technologies: Manually Configured Tunnels

Manual IPv6to4 tunnels are point to point tunnels by nature, this requires static configuration of destination addresses of these tunnels.  The configuration is almost identical to that of an IPv4 GRE tunnel, the only difference is that the tunnel mode is set.

R1

interface Tunnel0
no ip address
ipv6 address <R1 IPv6 Point to Point address>
tunnel source <R1 IPv4 Source>
tunnel destination <R2 IPv4 Destination>
tunnel mode ipv6ip

 

R2

interface Tunnel0
no ip address
ipv6 address <R2 IPv6 Point to Point address>
tunnel source <R2 IPv4 Source>
tunnel destination <R1 IPv4 Destination>
tunnel mode ipv6ip

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s